1 сообщение в этой теме

Рекомендуемые сообщения

Всем привет!) Есть вопрос по ИРВИСу борюсь с ним не первый день.

История:
С Января 2019 года пропали показания расходомера, в среднем в сутки выходило 10000м³, после начал показывать 5000м³, то 0, то ещё рандомные цифры. Работаю тут недавно, поэтому что делали с ним, не знаю и никто не знает. 

Что я сделал?
1) Согласно рекомендации РЭ, я разобрал весь расходомер и промыл канал, грязи в нём почти не было, все провода к ДВ(датчики вихреобразования) в норме, обрыва нету. Собрал прибор, поставил, увы не заработал. Давление показывает, температуру тоже, а вот расхода нету. 

2) Прозвонил все кабеля, всё в норме, обрыва нету.

3) Поменял Вычислитель на другой, поставил аналогичные настройки, ничего не поменялась, расхода нет.

Увидел на приборе входную частоту, FQ=0Гц FP=1912Гц FT 2476Гц. На другом узле стоит ИРВИС, только фланцевый, там FQ=240Гц. Я так понял проблема именно в этом, прибор не видит частоту вихреобразованний? 

Характеристики прибора:  Qнаим = 230м³/ч, Qнаиб = 80000м³/ч, Pнаим = 0,05МПа, Pнаиб = 1,5МПа
Давление в трубопроводе 283кПа, температура 11°C (Резисторами я пытался задать определённую температуру, а так стоит температурник)
IMG_0602.thumb.JPG.9ea45d00061acceb8238ee338ee7a618.JPG

19 позиция это FQ вычитал в РЭ, что это для поверки, думаю, может он тоже должен задействован быть?

Грешу на плату, что проблема возможна в ней, но прозвонить её не могу, так как не знаю как. Можно ли иными способами проверить работоспособность датчиков вихреобразованний? 

Если какую информацию надо ещё предоставить, предоставлю, жду ответа)

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или авторизуйтесь, чтобы оставить комментарий

Комментарии могут оставлять только зарегистрированные пользователи

Создать аккаунт

Зарегистрировать новый аккаунт.

Регистрация

Войти

Есть аккаунт? Войти.

Войти

  • Недавно просматривали   0 пользователей

    Ни один зарегистрированный пользователь не просматривает эту страницу.