В7-16 Настройка

53 сообщения в этой теме

Рекомендуемые сообщения

Есть прибор неисправный. Запустил. Теперь нужно настроить дифферинциальный усилитель. На кт1,кт2 0,5В(по описанию) не устанавливается, максимум 0,22В в режиме установки нуля. На другом рабочем приборе на кт1,кт2 - 35 мВ. Установил такое же напряжение. Остальные точки выставил по описанию.( кт3 - 0В, кт4 - 1В, кт5 - 2В).

С такими настройками устанавливаю "0". При установке калибровочного числа сильно уходит настройка нуля. Повторная настройка даёт такой же результат. Понемногу изменяя балансировку полевых транзисторов (на кт1,кт2) и затем устанавливая "0" и "калибровка" удалось выровнять настройку. В итоге "0" и "калибровка" в порядке.

Проверить точность измерений пока невозможно. Ничего не меряет, кроме сопротивления. Где-то обрыв в монтаже на галетниках. Займусь позже. Другая проблема. Калибровочный резистор 89,8кОм измеряется как 92кОм с копейками.

Полагаю, ошибка с настройкой диф. усилителя. Отсюда просьба. Подскажите как правильно настроить диф.усилитель. Мне так видится, что в конкретном приборе режимы настроек могут отличаться от паспортных.

Попутный вопрос. Как правильно использовать регулировку нулевого компаратора (переменный резистор в компараторе)?

Изменено пользователем xan

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

И тишина. Неужели никто встречался с таким ремонтом. Аппарат-то древний.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Методом научного тыка удалось настроить до погрешности 0,4 процента. Маловато, но лучше никак не получается. Завтра, возможно получу руководство по среднему ремонту.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нашёл руководство по среднему ремонту. Завтра начну раьотать. Тему можно считать закрытой. Не ожидал, что здесь такая тишина будет.

Постараюсь отсканировать. Кому надо, отправлю по почте.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

не обижайтесь

И тишина...... Аппарат-то древний.

.

Вопросы ремонта такого, видимо, неактуальны

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нашёл руководство по среднему ремонту. Завтра начну раьотать. Тему можно считать закрытой. Не ожидал, что здесь такая тишина будет.

Постараюсь отсканировать. Кому надо, отправлю по почте.

праздники однако :biggrin: Если уходит 0, то это скорее всего небаланс входного каскада. В дифусилителе В7-16( были ещё В7-16А) необходимо подобрать пары полевиков, иначе не будет настраиваться( схема отбора пар была в техописании). В техописании также был раздел по настройке дифусилителя, там наобходимо было устанавливать смещение 1В, (устал настраивать по молодости ;) ). В следующих изданиях было уже уточнено строго 1,000В. Данное смещение позволяло измерять сопротивления без отдельного преобразователя.В основном все отказы были во входных парах полевиков, иногда сжигали входные делители. Если у вас руководство именно по среднему ремонту- в нем должно более подробно расписано все. Еще имейте ввиду, что у приборов разных выпусков не все платы взаимозаменяемы.Небаланс входного дифкаскада виден сразу при измерении одного и того же напряжения разной полярности- например батарейки
  • Like 1

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спасибо за рекомендации. Про полевики знал, но не было инструкции по настройке. В руководстве по ремонту всё подробно расписано. Аппарат уже готов.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спасибо за рекомендации. Про полевики знал, но не было инструкции по настройке. В руководстве по ремонту всё подробно расписано. Аппарат уже готов.

Ну успехов в эксплуатации. Прибор был очень надежным и в свой класс легко загонялся. Единственный минус - гальваническая связь между общим проводом и корпусом (часто жгли проводку при попытке измерить сетевое напряжение). В следующей модификации это дело разъединили
  • Like 1

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Прошу прощения, что поднимаю старую тему. Есть прибор В7-16, вероятно самой старой модификации. Передняя панель как на фото, с четырьмя разрядами и индикаторными лампами режимов измерения. Паспорта на него нет. По паспорту на более новую модель, без буквы "А", при процедуре калибровки нужно выставить число с шильдика под переключателем предела измерения. Но на моем приборе этот шильдик скручен. Каким образом получено это число? Это значение какого-то напряжения в схеме прибора?
Предположил, что это напряжение на выходе источника калибровочного напряжения. На корпусе источника написано число 8961 возле двух отверстий над платой. Плата источника имеет следы пайки, похоже что или менялся транзистор П214, или плата менялась целиком. Пломбы само-собой сорваны. На выходе источника напряжение 9.1В. 
При калибровке выставил число написанное на корпусе калибровочного источника, так же пробовал выставлять 9100. При измерении напряжения до 7В показывает точно, дальше точность уплывает на 1В. То же и при измерении сопротивления. Это неисправность дифферинциального усилителя или следствие того, что при калибровке настроил неправильное число с шильдика?

2818868358.jpg

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

при калибровке там подключалось напряжение со встроенного стабилитрона около 9,1 В кажется 2С191Ф,(но могу ошибаться по букве, смотрите по наименьшему температурному дрейфу) . Скорее всего у вас неисправен входной дифусилитель. В РЭ был раздел как его настраивать. Только в старых изданиях было прописано выставлять смещение 1 В,  а надо точно 1,000 В. У исправного вольтметра показания не зависят от полярности. проверьте это. Настроить дифусилитель при исправных остальных блоках невозможно без подбора пары полевых входных транзисторов. Методика подбора тоже прописана в РЭ. Поищите на сайтах электронщиков, там часто можно скачать схемы и РЭ. Число калибровочное получается при поверке. Его можно определить и самим при помощи внешнего калибратора напряжения. Если у вас нелинейность, то скорее всего нарушена балансировка и вся характеристика по входу смещена на несколько вольт. Вообще то данные вольтметры имели запас по максиму 20% и показывали точно почти до 12 В. В общем- методом тыка не получится наладить. Надо искать РЭ. Да и ещё: у этих вольтметров корпус гальванически не развязан с общим измерительным проводом, потому с измерением в сеть 220 В лучше не лезть. Здесь на ветке han как то предлагал отправить руководство по ремонту желающим. Попробуйте связаться

Изменено пользователем bugor1956

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Для noname28  уже отправил ссылку. Выставляю и здесь ссылку на облако. Инструкция и руководство по ремонту. Если кому интересно.

https://cloud.mail.ru/public/H3cv/Njuuq15ux

  • Like 2

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

xan вы нашли руководство по ремонту на В7-16, а на прибор В7-16А у вас есть такой же документ? если есть  или вы можете его достать выложите, пожалуйста, его тут.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

К сожалению руководства по ремонту нет. Можно поискать только техописание. Но я всё равно посмотрю ещё раз.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

техописание у меня есть, но настройка диф. усилителя по его методике не получается. зависимость нуля от калибровки устранить не могу.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Может я ошибаюсь, но кажется дифусилитель у них должен быть по одинаковой схеме. Ну или похожи. Попробуйте воспользоваться методикой для В7-16. Да и полностью устранить зависимость нуля и калибровки не удасться. Они зависимы по схемотехнике. При точной настройке дифусидителя просто сужается диапазон этой самой зависимости. Разве что придётся пару раз повторить процесс настройки прибора по нулю и контрольной цифре.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 16.11.2017 в 01:16, xan сказал:

Может я ошибаюсь, но кажется дифусилитель у них должен быть по одинаковой схеме. Ну или похожи. Попробуйте воспользоваться методикой для В7-16. Да и полностью устранить зависимость нуля и калибровки не удасться. Они зависимы по схемотехнике. При точной настройке дифусидителя просто сужается диапазон этой самой зависимости. Разве что придётся пару раз повторить процесс настройки прибора по нулю и контрольной цифре.

зависимость устранялась при нормальных парах входных транзисторов. Там вообще то кольцевая регулировка была, приходилось крутить много раз настройки в дифусилителе и кажется в компараторе. Но точно не помню. Я эти вольтметры  от В7-16 до В7-40 без проблем делал в далеких 80ых

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

для bugor1956

в наших вольтметрах на входе стоит микросхема 544УД1Б, может у вас есть руководство по среднему ремонту В7-16А.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
10 часов назад, bugor1956 сказал:

зависимость устранялась при нормальных парах входных транзисторов. Там вообще то кольцевая регулировка была, приходилось крутить много раз настройки в дифусилителе и кажется в компараторе. Но точно не помню. Я эти вольтметры  от В7-16 до В7-40 без проблем делал в далеких 80ых

Идентичность транзисторов  - первое и самое важное условие, и настройка производится в несколько циклов. Я делал штук 6 этих приборов, но только один раз пришлось настраивать дифусилитель. Причём на каком не помню этапе, пришлось несколько отступить от инструкции. Руководствовался параметрами с рабочего. Иначе не получалось сбалансировать. С ремонтом В7-16А  не пришлось столкнуться. 

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день!

Подниму старую тему, что бы не создавать новую.

Достался мне B1-76, по инструкции установил 0, а с калибровочным значением "8917" на передней панели затык - я тупо не могу его установить потенциометром, максимальное значение, которое могу установить - чуть больше 7000.

Контрольные напряжения на задней крышке чуть занижены - вместо 4 имею 3,97, вместо 100 - примерно 97-98, вместо 200 - 192.

Так же имеется охапка плат из другого В1-76. с неизвестной работоспособностью.

С чего начать настройку/ремонт при таких вводных?

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 часа назад, Darth_Vader сказал:

Добрый день!

Подниму старую тему, что бы не создавать новую.

Достался мне B1-76, по инструкции установил 0, а с калибровочным значением "8917" на передней панели затык - я тупо не могу его установить потенциометром, максимальное значение, которое могу установить - чуть больше 7000.

Контрольные напряжения на задней крышке чуть занижены - вместо 4 имею 3,97, вместо 100 - примерно 97-98, вместо 200 - 192.

Так же имеется охапка плат из другого В1-76. с неизвестной работоспособностью.

С чего начать настройку/ремонт при таких вводных?

Может, хоть тип СИ правильно запишите?

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Виноват, конечно же В7-16. Писал с телефона.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
11 часов назад, Darth_Vader сказал:

Добрый день!

Подниму старую тему, что бы не создавать новую.

Достался мне B1-76, по инструкции установил 0, а с калибровочным значением "8917" на передней панели затык - я тупо не могу его установить потенциометром, максимальное значение, которое могу установить - чуть больше 7000.

Контрольные напряжения на задней крышке чуть занижены - вместо 4 имею 3,97, вместо 100 - примерно 97-98, вместо 200 - 192.

Так же имеется охапка плат из другого В1-76. с неизвестной работоспособностью.

С чего начать настройку/ремонт при таких вводных?

     Правильно начал  с блока питания. Приведи в норму все напряжения, проверь пульсации. Скорее всего нужно будет менять все электролиты. Прибор достаточно древний. Затем сделай то-же самое в питающих цепях всех модулей (и все электролиты не в цепях питания). После всего этого проверьте опорное напряжение. Дальше видно будет. Несколькими постами выше я выкладывал ссылку на техописание и руководство по ремонту. Удачи.

     Не трогайте настройки дифференциального усилителя, если не было замены элементов в этом блоке или в блоке опорного напряжения!!!

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спасибо! На выходных попробую заняться

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Промерил напряжения:

  1. на -4 измерено -4,02
  2. на +4 измерено +3,92
  3. на -12,6 измерено -12,64
  4. на +12,6 измерено +12,56
  5. на +100 измерено +103÷+104
  6. на +130 измерено +134÷+135
  7. на +200 измерено +195÷+196

На напряжениях +100 и +130 с частотой 500 Гц видны спады напряжения на 10-12 вольт (спад 8 μS, подъём 48 μS) - смотрел осциллографом АКИП-4102

Напряжение измерял китайским мультиметром 59002.

Изменено пользователем Darth_Vader

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Уточнение: я правильно понимаю, что после установки 0 в режиме "►0◄", в режиме "▼" потенциометрами необходимо установить на индикаторе значение, которое нанесено на маленькую прозрачную пластину на передней панели под надписью "1kΩ-1V"?

IMG_20180913_223854.jpg

Изменено пользователем Darth_Vader

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или авторизуйтесь, чтобы оставить комментарий

Комментарии могут оставлять только зарегистрированные пользователи

Создать аккаунт

Зарегистрировать новый аккаунт в нашем сообществе. Это несложно!

Зарегистрировать новый аккаунт

Войти

Есть аккаунт? Войти.

Войти

  • Недавно просматривали   1 пользователь